[ensembl-dev] /Multi path not found on Ensembl 67 local install

Liu, Mingyi Mingyi.Liu at bms.com
Tue Jun 12 15:15:48 BST 2012


I've just finished updating our internal Ensembl install to v67. Everything seemed fine with any deep linking to gene/protein etc. working.  However, if one tries to do a search from the frontpage (like /Multi/psychic?q=BRCA2), it fails with a 404 error saying that /Multi/... page was not found on the server.

I installed v67 almost exactly as I did v66, which worked perfectly. I read the detailed release notes too and tried to find rewrite rules or work on psychic.pm/psychic_search.pl etc., but couldn't find out easily what changed or what needs to be done to get our search in v67 going.

I'd appreciate any help!



This message (including any attachments) may contain confidential, proprietary, privileged and/or private information.  The information is intended to be for the use of the individual or entity designated above.  If you are not the intended recipient of this message, please notify the sender immediately, and delete the message and any attachments.  Any disclosure, reproduction, distribution or other use of this message or any attachments by an individual or entity other than the intended recipient is prohibited.

More information about the Dev mailing list